Topologi :


 

 

 

 

 

 

Konfigurasi :

Router Jakarta

Router>

Router> enable                                         {Masuk ke modus privillege }

Router# conf t                                           {Masuk ke modus konfigurasi global }

Router(config)#hostname Jakarta                {Memberi nama router }

Jakarta(config)#enable password cisco       {Mengaktifkan password pada perintah enable}

Jakarta(config)#enable secret class            {Mengaktifkan kata secret pada perintah enable}

Jakarta(config)#service password-encryption   {Mengaktifkan enkripsi password}

Jakarta(config)#banner motd #For  Authrorized access ONLY!!! #    {Mengaktifkan Pesan/Banner}

Jakarta(config)#line console 0                    {Mengkonfigurasi line console}

Jakarta(config-line)#password cisco

Jakarta(config-line)#login

Jakarta(config-line)#exit

Jakarta(config)#line vty 0 4                         {Mengkonfigurasi virtual line/ line telnet}

Jakarta(config-line)#password cisco

Jakarta(config-line)#login

Jakarta(config-line)#exit

Jakarta(config)#line aux 0                           {Mengkonfigurasi line auxiliary}

Jakarta(config-line)#password cisco

Jakarta(config-line)#login

Jakarta(config-line)#exit

Jakarta(config)#int  fa0/0                           {Mengkonfigurasi interface Fastethernet0/0}

Jakarta(config-if)#ip add 192.168.4.1 255.255.255.0

Jakarta(config-if)#no shut

Jakarta(config-if)#exit

Jakarta(config)#int s0/0                             {Mengkonfigurasi interface Fastethernet0/0}

Jakarta(config-if)#ip add 192.168.3.1 255.255.255.0

Jakarta(config-if)#clock rate 56000              {Hanya untuk interface serial DCE }

Jakarta(config-if)#no shut

Jakarta(config-if)#exit

Jakarta(config)#router rip                          {Mengkonfigurasi Protocol Routing RIP}

Jakarta(config-router)#net 192.168.4.0

Jakarta(config-router)#net 192.168.3.0

Jakarta(config-router)#exit

Jakarta(config)#exit

Jakarta#copy run start                              {Menyimpan konfigurasi ke NVRAM}

 

Router GAD

Router>

Router> enable

Router# conf t

Router(config)#hostname GAD

Bekasi(config)#enable password cisco

Bekasi(config)#enable secret class

Bekasi(config)#service password-encryption

Bekasi(config)#banner motd #This is a secure system, Authrorized access ONLY!!! #

Bekasi(config)#line console 0

Bekasi(config-line)#password cisco

Bekasi(config-line)#login

Bekasi(config-line)#exit

Bekasi(config)#line vty 0 4

Bekasi(config-line)#password cisco

Bekasi(config-line)#login

Bekasi(config-line)#exit

Bekasi(config)#line aux 0

Bekasi(config-line)#password cisco

Bekasi(config-line)#login

Bekasi(config-line)#exit

Bekasi(config)#int  fa0/0

Bekasi(config-if)#ip add 192.168.5.1 255.255.255.0

Bekasi(config-if)#no shut

Bekasi(config-if)#exit

Bekasi(config)#int s0/0

Bekasi(config-if)#ip add 192.168.3.3 255.255.255.0

Bekasi(config-if)#clock rate 56000              {Hanya untuk interface serial DCE }

Bekasi(config-if)#no shut

Bekasi(config-if)#exit

Bekasi(config)#router rip

Bekasi(config-router)#net 192.168.4.0

Bekasi(config-router)#net 192.168.5.0

Bekasi(config-router)#exit

Bekasi(config)#exit

Bekasi#copy run start

Perintah untuk memeriksa konfigurasi                                

Sh run                                                {Memeriksa konfigurasi yang berjalan /running}

Sh ip protocol                                    {Memeriksa protokol routing yang aktif}

Sh ip route                                        {Hanya untuk interface serial DCE }

 

Pengujian

Uji dengan ping dari PC1 ke PC2 atau sebaliknya, ping dilakukan melalui command prompt pada masing-masing PC.

Contoh :

Dari PC1 ke PC2     =      Ping 192.168.5.5

Dari PC2 ke PC1    =       Ping 192.168.4.5